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Creating Accessible Documents 

Using Microsoft Word 
 
Accessibility is becoming increasingly important when creating documents for others to read. 
Apart from the document being well presented, it must be understood and read by a wide 
audience, for example, people with visual impairments, dyslexia or learning difficulties and 
be read logically with screen readers. 
 
Creating accessible documents is one of those tasks that is often approached with some 
uncertainty. Once you know which tools to use, why you should use them and how screen 
readers read documents, you will gain the confidence to create documents.  

Microsoft Office applications have the tools to help you create accessible documents in Word, 
Excel, PowerPoint, Outlook desktop and Office 365 apps. Office tools will help to keep 
document layout consistent and allow screen readers to read the document in a logical order. 

This guide will show you how to create accessible documents. You will learn how to: 
 

▪ Apply and format built-in heading styles 
▪ Add and update a contents page 
▪ Position and Apply Atl text to images, tables, charts and graphs (Objects) 
▪ Add hyperlinks to websites with ScreenTips 
▪ Use the navigation pane 
▪ Use bullets and numbering  
▪ Use the accessibility checker 
▪ Insert a Table, add a header row and repeat Header row across split tables across 

pages 
▪ Insert Next Page Section Breaks 
▪ Best Practices 
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How a Screen reader reads Word documents 
Creating a uniform heading structure in documents is vital for accessibility in Word 
documents. Screen reader and other assistive technology use Word built-in Headings styles 
to navigate through documents and to give readers an idea of its structure. 
 
Using Word built-in styles provides Three benefits. First, it ensures that all related items in a 
document are formatted in the same way. Second, if you need to change the appearance of 
a built-in style everything formatted with that style will change throughout the document. 
Three, create an automatic contents page, which is also used to navigate through the 
document quickly using the Navigation pane. 
 

 
 
Word Headings styles from Heading 1 to Heading 9 are structured hierarchically and are 
formatted using predefined styles. Headings are applied based upon their hierarchy within a 
document.  
 
 
For example apply: Heading 1 to Main Headings 

Heading 2 to Subheadings 
Heading 3 to Sub, subheadings and so on… 

 

Applying Styles  
 

1. Click in the paragraph or select the text. 
2. Click on the Home tab. 

3. In the Styles section, click on a Heading style to apply the style. 

Change the format of a built-in style 
 
1. Highlight and change the format of one of the main Heading’s in your document. 

Change the font, size and colour you want to apply.  
 

2. Right-click on the style name in the Style group on the Home tab, choose Update style 
name to Match Selection. 
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Note:  You can also right mouse click on the selected text and choose Styles from the 
shortcut menu. Then select Update style name to Match Selection from the sidebar menu. 
 
 

Select All Headings with the same Style 
 
1. Right-click on the style in the Styles group and click on Select All. 
2. Format as desired. 
3. Right-click on the style name in Styles window, select Update style name to Match 

Selection.  

Add a contents page 
 
1. Position the cursor on a blank page. 
2. Click on the References tab.  
 

 
 
3. Click on Table of Contents in the Table of Contents group. 
4. Click on Automatic Table 1 or Automatic Table 2 layouts. 
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Update the contents page 
 
1. Click on the table of contents page 

3. Click on Update Table   
4. Click on Update entire table then click on OK. 
 

Or  
 

1. Click on the table of contents page. 
2. Right click, select Update Field. 
3. Select Update entire table then click on OK. 

Working with Objects – Images, charts and graphs  
The use of objects in a document can help convey information and help readers with 
dyslexia and learning difficulties understand meaning of the text conveyed. Images placed in 
a random way can interrupt the flow of the text and make it harder to follow. 
 
When pictures are placed in Word they are positioned as either Inline or Floating. For 
accessible documents you should avoid text wrapping images and place them at the 
beginning or end of paragraphs. 
 

An inline picture is one that is embedded into the text itself, and you can use 
the text alignments to position the image on the page. 

 
 
With Text wrapping, a picture can be positioned anywhere on the page and 
can even have text wrap around them. 
 

Positioning objects 
 
To improve the accessibility of inserted images always change them to In Line with Text.  
 

1. Select the image 
2. On the Format tab, choose the Position drop-down list. 
3. Select the first option, In line with Text. 

 
Note: Although images must be in line with Text, you can control the placement of the 
image by using text alignment features. 
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Add a caption (label) to an object 
 

 
 
Figure 1 Weekly Visitors Attendance Chart. 

 
1. Click on the picture, to select it, then click on the References tab and click on Insert 

Caption. 
 

 
 

2. Type the text for the caption. 
3. Choose the Label and Position then click on OK. 
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To add Alt text (Alternative) to an object 
 
Objects should have a description that explains the object or the content of that object. 
 

1. Click on an object to select it. 
2. On the Picture Tools or Graphic Tools tab, click Format. 
3. Click on Alt Text button. 
4. The Alt Text pane appears.  

 

 
 

5. In the Description box, type a brief description of the alternative text in the Alt Text 
window.  

 
 

• For more detail on Everything you need to know to write effective alt text 

Alt text widow 

https://support.microsoft.com/en-us/topic/everything-you-need-to-know-to-write-effective-alt-text-df98f884-ca3d-456c-807b-1a1fa82f5dc2?ui=en-us&rs=en-us&ad=us
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The Navigation pane 
The Navigation pane is very handy feature that allows you to quickly navigate around your 
document when you use the built-in heading styles. This will give you an idea on how others 
view see your document structure.  You can also, use the Navigation pane to: 

• Navigate to section quickly 
• View a list of all the headings 
• Re-arrange sections (chapters) 
• View layout of pages 
• Search and view graphics and tables  

Open the Navigation Pane 
 

1. Click on the View tab. 
2. Then click on Navigation Pane in the Show group. The pane 

will appear on the left of the screen.  

Browse by thumbnails 
 

1. Click the Pages tab near the top of the Navigation pane.  
2. Click on a page in the Navigation pane to view it. 

 

Browse by headings 
 

1. Click on the tab near the top of the Navigation pane.  
2. Click on a heading to view the page. 

Browse by objects 
 

1. Click on the dropdown list near the top of the Navigation 
pane.  

2. Click on a Graphics or Tables if you want to view those 
objects. 
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Tables 
To make tables more accessible to screen readers apply the header row option. This is 
useful if your table splits across pages. It will repeat the column headings on every page on 
which the table appears. All tables should include alt text as well as column headings 
(Header Row). 
 

Insert a table 
 

1. Click on the Insert tab. 
2. Click on Table to open the Insert Table grid and drop-down menu. 
3. Select Insert Table. 
4. Type in the Number of columns. 
5. Move to Number of rows and type number of rows. 
6. Click on OK. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

Monday Tuesday Wednesday Total 

12 45 56 113 
45 12 78 135 

 

Repeat Header Row 
 

1. Select the first row that holds the column headings.  
2. On the Table Tools tab, click Layout.  
3. Click on Repeat Header Rows button.  
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Add a header row  
 

1. Click anywhere in the table. 
2. On the Table Tools Design tab, select 

the Header Row checkbox.  
3. Type the column headings if you have 

not done so. 
 
 

 
 

Add alt text to a table 
 

1. Right-click on the table.  
2. From the menu, select Edit Alt Text.  
3. Type a description in the box. 

 
 
 
 
 
 

 
 

Add a Caption (label) 
 

1. Click on the table then click on the References tab and click on Insert Caption. 
2. Type the text for the caption. 
3. Choose the Label and Position. 
4. Click OK.
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Bullets and Numbering List  
You can add bullets or numbering to differentiate between the different points you want to 
make in your document.  
 
Some screen readers will say that there is a list and then read the items. The list can be used 
instead of a table when giving detailed information. 
 

 

Start a bulleted or numbered list 
 

1. Click on the bullets or numbering button on the Home tab, then start typing. 
2. Press enter to add a new bullet or number.  
3. Press enter twice when you have finished the list. 

Add bulleted or numbers to typed text  
 

1. Select the text, then click the Bullets or Numbering button and they will be applied. 

Change the number that the list starts 
 

1. Select the numbered list. 
2. Click the down arrow to the right of the 

numbered list button, then select Set Numbering 
Value. 

 
3. In the Set Numbering Value dialog box, change 

the Set Value To to be the starting number of the 
list. 

4. Click OK. 
 
 
 
 

Adding Hyperlinks & ScreenTips 
Use the link feature to paste the hyperlink in your document and format the link different 
from the rest of the text in the document. This is helpful for individuals who print 
documents, they will know where the hyperlink will take them. 
ScreenTips appears when your cursor hovers over text or images that include a hyperlink. 
 
Some screen readers give users the option of opening a list of all links in a document. 
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Tips for accessible links:  
 

• Use descriptive text. 
• Place the link in a sentence or keep the link short. 

Create link 
 

1. Copy the URL (web page address) from your browser. 
2. Open the document. Type the text to display the web page link. 
3. Select a word or the sentence you want to apply the link to.  

4. Right-click with the text selected and select Link  from the menu. 
 

The Insert Hyperlink dialog box 

 
 

5. In the Text to display box, the text you selected for the link will be shown. 
6. At the bottom of the dialog box, in the Address box, paste the URL from your 

browser. 
7. Click OK. 

Add ScreenTip 
 

1. Select ScreenTip button top right of the hyperlink window. 
2. In the ScreenTip text box, type a ScreenTip 
8. Click OK and OK again. 
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Section breaks  
Section breaks enable you to separate pages in a document, by applying different 
formatting and layouts to different page. For example, having two sections in a document 
enables one section to have portrait orientation and the other to have landscape 
orientation.  
 

Insert a Next Page Section Break 
 
The Next Page section break will start the section on the next page. You use this break 
when the changes you want to apply affect entire pages. For example, if you want to: create 
different headers and footers for different chapters, or if you want to change the page 
orientation. 
 

1. Place the cursor where you want to insert the page break. 

2. Click on the Layout tab. 

3. Select Breaks, click Next Page. 
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Accessibility Checker 
The Accessibility Checker checks for accessibility issues in your document. It will review your 
document, explain why each issue might be a potential problem and then provide a list of 
guidelines on how to correct them. 
 

The Accessibility Checker organises accessibility issues into three categories: 
 

Categories Issues 

 
Errors 

Content that makes a document difficult or impossible for people with disabilities 
to access.  
 

✓ For example: a picture or table with no alt text. 
 

 
Warnings 

Content that makes the document difficult for people with disabilities to access.  
 

✓ For example: a link that has no description. 
 

Tips Content that but that can be organised or presented differently.  
 

✓ For example: Increasing contrast. 

 
When you click on an item under Inspection Results, it highlights the corresponding item in 
the document and displays the Additional Information section: 
 

• Why Fix?: explains why the issue impacts accessibility.  
• Steps to Fix: suggestions for repairing the issue. 

For more detail about Inspection Results Errors, Tips, and Warnings 
 

The Accessible Checker is available on Windows and Mac versions of Microsoft Office 
desktop and Office 365 apps. Word, Outlook, PowerPoint and Excel.  
 

https://support.microsoft.com/en-us/office/rules-for-the-accessibility-checker-651e08f2-0fc3-4e10-aaca-74b4a67101c1
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Open the Accessibility Checker 
 

1. Click on the Review tab. 
2. Click Check Accessibility. 
3. Review each error in the Accessibility Checker pane that appears on the right side of 

the screen.  
4. Click on an error, to see the information and how to fix it in the Additional 

Information box, which is below the Inspection Results. 
 

5. When all the errors are corrected, a notification will appear in the pane showing that 
no accessibility issues were found.  
 

6. To close the pane, click the X in the top right corner of the pane. 
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Best Practices 
 

 Use Word built-in styles to structure and organise your document. Ensure that all 
heading styles are applied in a hierarchal order. Only use headings with a name of 
Heading 1, Heading 2, to Heading 9. 

 Use Sans Serif fonts. Recommended types are Arial, Calibri, Tahoma, Verdana. 

 The text should be a minimum of 12-point font.  

 Include alt text for images, tables, charts and graphs 

 Include captions(labels) for images, charts and graphs. 

 Format images, charts and graphs as “In Line with Text”. 

 Keep tables simple. Include column headings for tables and insert a header row 

 Do not split or merge cells, rows or columns in Tables. 

 Do not use tabs or spaces to align list use tables 

 Use descriptive text for hyperlinks. 

 Use bulleted and numbered lists for related items. 

 Keep titles short.  

 Include a table of contents (Word will generate if you use built-in styles). 

 Remember: Information contained in headers, footers and footnotes is accessible 
to screen readers. 

 
 

 
 
 


